MQ To Discontinue Support Prior MT4 Build 940

Home/Important Announcements/MQ To Discontinue Support Prior MT4 Build 940

The message appeared in the MQL5 forum.

July 1, 2016 support for MetaTrader 4 terminal versions below 940 will end

Support for MetaTrader 4 terminal builds below 940 will be discontinued on July 1, 2016. Unsupported terminal builds will not be able to connect to the new server versions. Therefore, we strongly recommend that you upgrade your terminal.

From this point of view, the only supported releases would be 940, 950 and 970. While the 940 and 950 are compatible with each other, the 970 compiler produces script executables incompatible with predecessors. All script downloads in this site will be compiled by 950 compiler.

It also means that the 840 alternative versions of Ovo scripts become redundant and shall get removed from this site after the announcement date.

2016-10-16T18:53:51+00:00 June 7th, 2016|Categories: Important Announcements|3 Comments

3 Comments

  1. George June 7, 2016 at 2:30 pm - Reply

    Hi Ovo. Upgraded to mt4 v.970. Need fixes for Omnia Remote 210.006 . Can not change chart types, cannot delete from chart. Omnia Bar 210.005 won’t update itself. I have to manually reset/update. Real PITA.

    Thanks

    • Milan June 7, 2016 at 3:53 pm - Reply

      I am investigating the 970 behaviour, but unfortunately there are multiple issues. My personal expectation is they might release a fix very soon, because some of the bugs cannot be fixed or avoided by a coder.

      • George June 8, 2016 at 12:56 am - Reply

        Ok Milan. Good thing I did not update all of my platforms ! Keep on ’em.

        Thanks.

Leave A Comment

Spam Blocking by WP-SpamShield